viernes, 5 de abril de 2013

PSeInt: Calcular potencia de un número

Algoritmo que calcula la potencia de un número ingresado por el usuario:

Proceso potencia

    acum<-1;

    Escribir "Digite base";
    Leer base;

    Escribir "Digite exponente";
    Leer exponente;    

    Para i<-1 Hasta exponente Con Paso 1 Hacer

        acum<-acum*base;

    FinPara
 
    Escribir base," elevado a la ",exponente," es: ",acum;

FinProceso

No hay comentarios.:

Publicar un comentario